All services partially degraded due to network issues
Incident Report for Codeium
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 03:03 UTC
Investigating
We are currently investigating this issue.
Posted Jan 08, 2025 - 01:16 UTC
This incident affected: Cascade and Autocomplete, Supercomplete, Command.