Cascade Sonnet Issues
Incident Report for Codeium
Resolved
This incident has been resolved.
Posted Jan 04, 2025 - 09:35 UTC
Investigating
Experiencing issues with the Anthropic API that are causing some cascade messages to fail.
Posted Jan 04, 2025 - 09:22 UTC
This incident affected: Cascade.