Partial Cascade Outage
Incident Report for Codeium
Resolved
This incident has been resolved.
Posted Jan 03, 2025 - 16:34 UTC
Investigating
Investigating some failures using Sonnet in Cascade
Posted Jan 03, 2025 - 15:45 UTC
This incident affected: Cascade.